青山です。

shellwords.rb は、ArgError --> ArgumentError 等の修正も行われているの
で、1.4 系も新しい物の方が良いと思います。


-- 
青山 和光 Wakou Aoyama <wakou / fsinet.or.jp>