まつもと ゆきひろです

In message "[ruby-list:20526] site_ruby"
    on 00/02/07, GOTO Kentaro <gotoken / math.sci.hokudai.ac.jp> writes:

|site_ruby は ruby/1.4 のしたではなく、ruby の直下にあった方
|がバージョンの混在してる環境では便利だと思うのですが、どうで
|しょう??

site_rubyはあまり使われていないので、使いやすいようにいろい
ろ議論した方が良いと思います。参加者歓迎。

が、拡張ライブラリをバージョンを越えて動作保証させることは難
しいので 1.4 は含めておいた方が良いように思います。