まつもと ゆきひろです

In message "[ruby-list:20465] Re: ruby-1.4.3 port to HPUX 11.00"
    on 00/02/03, Katsuyuki Komatsu <komatsu / sarion.co.jp> writes:

|ということは、hostがhppa2.0n-hp-hpux11.00だったってことか。
|config.guessでhppa2.0n-*が返ることがあるのにconfig.subが対応
|していないと。

なるほど、取り込みます。

|そろそろconfig.guessとconfig.subの更新時期?

一応ときどきはチェックしてるんですけどね。autoconf 2.13 では
未対応のようです。2.14は出たんでしたっけ?