あおきです。

  In mail "[ruby-list:20217] Re: net/* 1.1.3"
    matz / netlab.co.jp (Yukihiro Matsumoto) wrote:

> まつもと ゆきひろです

> |えーと, たしかこれは Ruby 1.5 には標準的に入るんですよね?
> |で, この認識が間違っていなければですが
> |Ruby 1.4.x にも入れてもらうことはできないでしょうか?
> 
> あおきさんが判断することですから、妥当と思われれば(アンド1.5 
> 系の機能を使ってなければ)、含まれるのでは?
> 
> 妥当だと思ったらコミットしてください > あおきさん

はい。
1.4.3 での動作を確認してチェックインしました。
たぶんちゃんと入ってると思うんですけど…
-------------------------------------------------------------------
あおきみねろう