けいじゅ@日本ラショナルソフトウェアです.

私の担当分だけ.

In [ruby-list :20186 ] the message: "[ruby-list:20186] [book] ", on
Jan/13 02:11(JST) Kazuhiro Nishiyama writes:

>p.151〜 TCPsocket→TCPSocket
>p.154〜 TCPserver→TCPServer

確にこっちが正式になったんでしたよね.

>p.243〜 fail→raise

これも.

>p.255 リスト6-5、リスト6-5→リスト6-4、リスト6-5

これは2刷ではなおっていると思いました.

>p.258 file = nilは何の為?

うーん. 必要ないと思いますが. バグでもないですし(^^;;; 原作者の意図(?)を
かってに変えるのも(^^;;;

>p.264
>Hashを用いた方が効率が良くなる期待値は高くなります。→
>Hashを用いた方が効率が良くなると期待できます。

確に原文はあまりよくないですね. でも, 私的には 期待値 という言葉が使いた
かったのだと思いますが.... この案を受け入れさせていただきますです(__;;;

>p.275
>各々のオブジェクトへの参照はTkLifeGameからのインスタンス変数で
>「からの」というのが変な気がします。

うーん. うーん. 確に...

→ 各々のオブジェクトへはTkLifeGameからのインスタンス変数で参照すること
にします.

とします.

__
..............................石塚 圭樹@日本ラショナルソフトウェア...
----------------------------------->> e-mail: keiju / rational.com <<---