前田です。

At Sun, 19 Dec 1999 08:59:10 +0900,
Kazuhiro Yoshida <moriq.kazuhiro / nifty.ne.jp> wrote:
> 想像ですが,chop じゃなくて chomp だとかかな?
> ftplib.rb:314
> - buf = buf.chop + CRLF
> + buf = buf.chomp + CRLF

ごめんなさい、その通りです。
CVSの方にcommitしておきました。

-- 
前田 修吾