Toshです。

In message "[ruby-list:19686] racc 0.10.4"
    on 99/12/19, Minero Aoki <aamine / dp.u-netsurf.ne.jp> writes:
>あおきです。
>
>パーザジェネレータ Racc の最新版 0.10.4 をリリースしました。
>これでしばらく様子を見て、深刻なバグがなければバージョンだけ
>上げて 1.0 にする予定です。

とりあえず、バグらしきものの報告を。
  * setup.rbが動きません。
      setup.rb:5:in `include': wrong argument type Class
      (expected Module) (TypeError)
        from setup.rb:5
    # rtsetup.rbのほうはなんなんでしょ?
  * 付属のcalc.y, calc2.yは0.10.*に対応してません。next_valueとかが
    残ってました。しかし、これを修正してもrule 8の還元部分がおかしくて
    エラーが出ます。
    あと、calc2.yはcalc-jp.yとかの方がいいかもしれません。

あとはだいたい大丈夫だと思います。RDtoolのパーサは今のところ問題無く
うごいてるみたいです。

ファイル数がかなり多いので各ファイルの簡単な説明(1行程度の)があった方
がいいかもしれません。これがあると、手動インストの時に悩まずに済みますし。

>0.9 からの変更点は以下の通りです。
>* エラー回復モード
>  error トークンを使ったエラー回復を実装しました。

お〜、すばらしい。これで欲しかった機能は全て揃った感じです。

---
Tosh
Toshiro Kuwabara