立石です。

At Sat, 11 Dec 1999 17:17:40 +0900,
Kazuhiro Yoshida <moriq.kazuhiro / nifty.ne.jp> wrote:
> xtoolkit-0.0 をインストールしようとあれこれ試したのです
> が,どうもうまくいきません。
> 
> 一応 Ruby-1.4 の API に対応させたつもりなのですが..
> ruby-list に流れたパッチも調べました。
> cc の -l 指定がいまいちなのかもとも思いますが,
> FreeBSD と Solaris との違いもあるのでしょうね。

Xtの他にたしかmotifとXawをつかっています。
motifの方はひょっとしたらlesstifを使ってうまくいくか
もしれませんが駄目なら、extconfで生成されたMakefileを
修正してmotif関係のファイルをコンパイルしないようにす
るととりあえずコンパイルはとおるかもしれません。

;; XtやXlibあたりをTcl/Tk,GtkなどをくっつけるGUIライブラリ
;; のための拡張用ライブラリとして使うと面白いなぁと今でも
;; 思っています。(^^;
			Takaaki Tateishi <ttate / jaist.ac.jp>