もりきゅうです。

最近 Xt に興味を引かれているのです。
基本を知っておきたいということなんですが,RGUI 作るのは
面倒すぎるという問題もあります。^^;

xtoolkit-0.0 をインストールしようとあれこれ試したのです
が,どうもうまくいきません。

一応 Ruby-1.4 の API に対応させたつもりなのですが..
ruby-list に流れたパッチも調べました。
cc の -l 指定がいまいちなのかもとも思いますが,
FreeBSD と Solaris との違いもあるのでしょうね。

xtoolkit は version up されないのかな。とても有用な拡張
ライブラリだと思いますので,Ruby-1.4 への対応をお願いし
たいところです。

----
Kazuhiro Yoshida  moriq.kazuhiro / nifty.ne.jp