お世話になっております。 A.中村です。

On Fri, 10 Dec 1999 14:53:55 +0900
matz / netlab.co.jp (Yukihiro Matsumoto) wrote:

> |= の呼び方案 「代入」の「入」イヤなら「名」はどうでしょ
> なぜか手元にあるPythonデスクトップリファレンスでは「割り当て」

delphiではしばしばassignメソッドってのが出てきます。
メソッド(オブジェクトに対する処理)ですからちょっとニュアンス
違いますけど、なんか通じるものがあるような…