西本です。	

ぐはぁ(吐血)
もう報告されたかもしれませんが、以下のスクリプトで SEGV ります。
DLEXT は ".so" です。どうやら GC で死んでいるみたいです。
1.4.2です。

#!/usr/bin/ruby
require 'nkf'
require 'nkf.o'
require 'dbm'

だけど、下2つは大丈夫です。

#!/usr/bin/ruby
require 'nkf.so'
require 'nkf.so'
require 'dbm'

#!/usr/bin/ruby
require 'nkf'
require 'nkf'
require 'dbm'