なかだです。

At Tue, 30 Nov 1999 18:51:06 +0900,
Yasuhisa Kaga <kaga / yokoken.furukawa.co.jp> wrote:
>  具体的には、
>  Ruby/GTK 0.21 (ruby-gtk-0.21.tar.gz)を展開し、ruby extconf.rbを実行すると
> 「can't find header files for ruby.」と言われます。

# 「少しがんばってみます」とのことなので、ヒントを少しだけ。

  "for ruby" と出ている通り、Ruby のインストールが不完全、あるい
はファイルの位置が見付からないということです。このメッセージは
extconf.rb から reqiure されているライブラリから出ています。

  実際に誰が出しているのか、何が見付からないのかは自分で探してみ
てください。

-- 
そうだ 強気に ちょっと インチキに☆彡
    中田 "Bugるくらいがちょうどいいかも;-)" 伸悦