佐藤といいます

> どこかに Ruby 1.4と gdの最近の版に対応した ext/GDってあるのでしょうか?

  [ruby-ext:450] がそうだと思います. [ruby-ext:451] も御覧下さい.

--
さとうまさひろ / 佐藤正博
  m / sa.to or msato / iis.u-tokyo.ac.jp