まつもと ゆきひろです

In message "[ruby-list:18332] rubyTk の Tk は何がお勧めですか?"
    on 99/11/03, Sakae Kobayashi <sakae / ps.ksky.ne.jp> writes:

|PlamoLinux1.4.4.(Kernel 2.036)の環境でTkを組み込んだRubyを作ろうと
|して、tcl8.2.1.tar.gz、tk8.2.1.tar.gz を入れました。後、ruby-1.4.2を
|makeしてるんですが、最後のフェーズでエラーになります。
|ruby用(?)のtcl/tkはどの版がお勧めなのでしょうか?

-ltkでtcl8.xを-ltclでtcl7.6をリンクしてる感じです。

なお、tk8.2はまだあんまり試した人がいないようです。
tk8.0, tk8.1くらいがよろしいんでは?

# 人柱になってくれても良いけど。