まつもと ゆきひろです

In message "[ruby-list:18259] Re: ライブラリの呼び方"
    on 99/11/02, Wakou Aoyama <wakou / fsinet.or.jp> writes:

|何か良い抜け道はないでしょうかね。2.14.4 では「jcode モジュールを
|require すると」などと、完全に混乱しています。モジュールなら include
|ですよね。require ならライブラリ。
|
|気持はわかりますが、やはり先が心配です。

これは現行を書いてる間にモジュールとライブラリの用語の使い分
けが変化したのに追随しきれなかったのが原因です。
# 訂正間に合うかな。

足掛け3年も書いてるとけっこうそういうことが起きてます。
今後はそういうことはあまり起きないと思うのですが。

                                まつもと ゆきひろ /:|)