ふなばです。

At 1999-10-15T21:44:06+0900 (2451467.03063JD),
sinara / blade.nagaokaut.ac.jp (Shin-ichiro Hara) wrote:

sinara> というのも、本質的にこれでいいのでは。あえていえば nonzero? と
sinara> いうメソッド名がださい。(^^;

ま、Ruby に取り入れられると思ってなかったけど、言いだしっぺですから、
僕の責任ですか。

で、どういうのがよかったわけ?

ふなば ただよし