松原と申します。


とみたまさひろ氏による MySQL インターフェース、mysql-ruby-2.2.0.tar.gz
compile ができません。 
どなたかご教示いただけませんでしょうか?

症状:
ruby extconf.rb を実行しようとすると、以下のエラーが出力される

---
extconf.rb:1:in `require': No such file to load -- mkmf (LoadError)
        from extconf.rb:1
---

ちなみに別のプログラムで require 'cgi' をしてみても問題はありません。 

環境:
debian linux (potato) で、ruby 1.4.2-3 と libruby 1.4.2-3 のパッケージ
をインストールずみ。
ldconfig -v すると /usr/lib 以下に 
libruby.so.1.4.2 => libruby.so.1.4.2  
とあります。

参考になるドキュメント、他に提示する必要のある環境なども教えていただけ
れば幸いです。 どうかよろしくお願いします。

Regards,
Jota