いがらし%Ruby/GTKメンテナです。

rubyからGUIツールキットGTK+を使うための拡張ライブラリである
Ruby/GTKのver 0.21をリリースしました。
たいして作業していなかったくせに遅くなりすみません。

ruby-gtk-0.21.tar.gzをin.comingにputしました。
contribへの移動をお願いします。>まつもとさん

contribに移動されるまでは
    http://www.ueda.info.waseda.ac.jp/~igarashi/ruby/ruby-gtk-0.21.tar.gz
も御利用下さい。

md5sumは
    c93477a649e5982379fcba756ab8825c  ruby-gtk-0.21.tar.gz
です。

0.20からの主な変更点は、
    * Ruby 1.4.xのみサポート
      (1.3.xならextconf-1.3.rbを使えばcompileできるかも)
    * Imlibのサポート
      (Imlibがインストールされていれば自動的に使えるようになります)
    * Gtk::AccelGroup, Gtk::Curve, Gtk::NotebookPageの追加
などです。パッチを下さった方々、どうもありがとうございました。
詳しくはアーカイブ内のCHANGELOGを参照して下さい。

----
五十嵐  宏  (Hiroshi IGARASHI)