まつもと ゆきひろです

In message "[ruby-list:15515] Re: Ruby on DOS/V magazine 8/1"
    on 99/07/19, 助田 雅紀 <masaki.suketa / systemplaza.co.jp> writes:

|>  * Ruby/TkはTcl7.x限定じゃないんだけど。
|>    Ruby for Cygwinはそういうコンパイルされてるかも
|
|Ruby 1.3 の Cygwin32 版では Tcl8.x 系にも対応しています.

「にも」ってことはないんじゃないかと。APIが変わってるんでバ
イナリレベルではどちらかにしか対応できないように思います。
Windows版ではできるのかしら?