From: Koji Arai <JCA02266 / nifty.ne.jp>
Subject: [ruby-list:15506] Re: how to use ruby-mode.el
Date: Sun, 18 Jul 1999 22:48:24 +0900

> エラーが出てしまいます。新しいruby-mode.el(ruby
> 1.3.5に付属)を使用してください。
> 
> ちなみに、font-lock (構文色分け機能 ?)を使うには、
> 
> (global-font-lock-mode 1 t)
> 
> の1文を.emacsに加えればよいです(emacs 19.34以上の
> 場合です。たぶん)

これで使えるようになりました。
どうもありがとうございました。