いがらしです。

「[ruby-list:14827] ruby-gtk-0.18」で 、
Kenji Horikoshi <k-horix / s.email.ne.jp>さんは書きました:

> Ruby/Gtkの環境を構築して?な点があったので報告します.
> 自宅と会社の両方で以下をビルドしました.
> 
>   ruby-1.2.5
>   gtk+-1.2.3
>   ruby-gtk-0.18
> 
> 自宅の方は何の問題もなく構築できましたが,会社の方は当初
> "trap_exec"関係のLoadEroorが出て実行できませんでした.
> 以前当MLで示された方法で解決できましたが,少し?です.

[ruby-list:14407]で書かれている件ですね。
ruby-1.2.5には trap_exec ではなくて rb_trap_exec がありますので
rb13to12.hで置換する必要はないですよね。
修正しておきます。

----
五十嵐  宏  (Hiroshi IGARASHI)