須貝ともうします。

matz / netlab.co.jp (Yukihiro Matsumoto) wrote
> |ruby 1.2.5 を Debian GNU/Linux 上で自分でコンパイルしようと
> |したのですが、エラーがでて、そのままではコンパイルできませんでした。
> 
> potatoですね.私も一昨日移行して同じ問題を発見しました.とい
> うことで,近い将来対応されるのではないでしょうか.

はい。まっています。

ruby-dev の strdup() に関してのメールを読んだかんじでは、
自分で使う分には、エラー部分をコメントアウトして
コンパイルしても、問題なさそうなので
この状態で使ってみます。
--
須貝 典彦
sugai / be.mbn.or.jp