こんにちは。あつこです。

先ほどruby-1.2.5をインストールしてプログラムをちょこちょこと書いていたの
ですが、

/appl/server/yoshida/ruby/ruby-1.2.5/lib/ftools.rb:148: warning:
discarding old chmod

というメッセージが返ってきましたが、とりあえず実行は出来ています。

ruby-1.2.2の時に使っていたソースからftools.rbのrequire文を抜き出してパス
をruby-1.2.5にしたんですけど、指定の仕方がおかしかったんですかね?

ちなみにソースでは、
require "/appl/server/yoshida/ruby/ruby-1.2.5/lib/ftools.rb"
と最初で読み込んでいます。


// atsuko / cis.ebina.fujixerox.co.jp