わたなべです.

Mitsuru Oshima <oshima / genmagic.com> writes:

:ちなみに、パッケージにはtcltklib81.dllとtcltklib76.dllの二つの
:dllがついてきますが、これはtcltk.dllにして使うものなのでしょうか?
:それとも、scriptで require "tcltklib81" とするのでしょうか?
:(このばあいはUninitialized constant TclTkInterpreter (NameError)
: と怒られますが、、、)

あっ, なんとなくわかりました. すみません, わたしのミスです.
tcltklib.rb が MANIFEST から外れてました.
これを lib に置いてください.
% cat lib/tcltklib.rb
require 'tcltklib' + (/8/ =~ ENV['TCL_LIBRARY'] ? '81' : '76')

-- 
わたなべひろふみ