まつもと ゆきひろです

In message "[ruby-list:12781] Re: FreeBSD port kit and tcltklib"
    on 99/03/12, Masaki YATSU <yatsu / ele.kimmon.co.jp> writes:

|rubyでtcltklibを使ったことがないのですが,tcltklibはtcl/tkの
|どのversionでも動作するのですか? もし,tcl/tkのversionによる
|問題がなければ,最新版のtcl/tkに依存しちゃっていいと思います.

インクルードファイル/libtcl/libtkのバージョンが揃っていれば
動くような気がします.