助田です.

In message "[ruby-ext:00993] Re: rubywin"
    on 00/03/20, WATANABE Hirofumi <eban / os.rim.or.jp> writes:

> Eval Buffer は 1.4.3 でも動いてます.
> IRB は 1.5.3 だとだめなんですね.

いや,「だめ」というより 1.5.3 ではまだ一回も試してないんです.
1.5 系は,ある程度固まってから(1.6 リリース前)
手を出そうと思っていたので.
# ということで,ぼちぼち手を出さないといけないかと思ってます.

> うーむ. どっちでもいいはずなんだけどなあ.

ruby 単独だと ruby C:\hoge\a.rb は動きますが

load "C:\\hoge\\a.rb"

とかやると No such file to load と言われませんか?

# load "//C/hoge/a.rb" とすると OK

RubyWin は内部では,この load を呼び出すのと
ほぼ同じことをしているんです.

  助田 雅紀 <CQN02273 / nifty.ne.jp>