わたなべです.

Masaki Suketa <CQN02273 / nifty.ne.jp> writes:

:> irb は 2000-03-04 あたりだと動いてたんだけど,
:> 2000-03-11 からどこかでぐるぐる回ってるみたい.
:
:ということは,Ruby 1.4.3 ではないのですね.だからかなあ.

Eval Buffer は 1.4.3 でも動いてます.
IRB は 1.5.3 だとだめなんですね.

:私のところで駄目だったのは,インタプリタに渡すスクリプト
:のファイル名が 'C:\rubywin\xxxx' となっていたためです.
: '//C/rubywin/xxxx' と変換して渡すようにしたら OK でした.

うーむ. どっちでもいいはずなんだけどなあ.

:> #BC++ 5.5 で win32/win32.c をコンパイルするのは至難の技だ.
:
:そんなに甘くないんですね.

warning を default で甘くしてくれ〜と言いたい.
とりあえずうっとしいから -w-xxxx してたり.

-- 
わたなべひろふみ