わたなべです.

Yasushi Shoji <yashi / yashi.com> writes:

:> *-20000215-dev.zip と ruby-gtk-0.23.tar.gz でちょこっといじっ
:> て make したら特に問題もなく動いたので, あとは imlib もなん
:> とかすれば(単にダウンロードし忘れただけなんだけど), いけそう
:> です.
:
:おお! patch流してもらえませんか?

imlib のほうをなんとかしてからと思ってたんですけど,
gdk_imlib-dev-20000215.zip をダウンロードするの忘れてたんじゃ
なくて最初からないのでした. なじぇに?
  http://user.sgic.fi/~tml/gimp/win32/
というわけで imlib はとりあえずなしにしとこう.

:> 日本語はなんか面倒な(Unicode)ことになってるようでこっちはまた今度.
:
:これは、Gtk+っていうか Windowsと Windows版がですよね?

です. libunicode ってのが必要なんですけど, どうも CVS でしか
公開してないらしいです.
http://www.geocities.co.jp/SiliconValley/3097/learning_gtk_win/learn_gtk_win-2.html#sect2.2
に make 済みのがあるからこれを使ってねってことにすればいいの
かもしれないけど.

-- 
わたなべひろふみ