わたなべです.

Yasushi Shoji <yashi / yashi.com> writes:

:From: Hiroshi IGARASHI <igarashi / ueda.info.waseda.ac.jp>
:Subject: [ruby-ext:00960] Re: Ruby/Gtk with Gtk+ 1.3.x
:Date: Mon, 06 Mar 2000 00:09:35 +0900
:
:> どうもです。かなり悲惨な結果ですねぇ。
:
:けっこう winで gtkを使いたい人がいそうなのでやってみようかと思ったんです
:が、やるきうせました(笑)

*-20000215-dev.zip と ruby-gtk-0.23.tar.gz でちょこっといじっ
て make したら特に問題もなく動いたので, あとは imlib もなん
とかすれば(単にダウンロードし忘れただけなんだけど), いけそう
です.

日本語はなんか面倒な(Unicode)ことになってるようでこっちはまた今度.

-- 
わたなべひろふみ