やすしです。

From: KUBO Takehiro <tkubo / insight-tec.co.jp>
Subject: [ruby-ext:00923] Gtk::ANCHOR_xx patch for gtk-0.23
Date: 28 Feb 2000 11:35:14 +0900

> GTK_ANCHOR_xx は gtkpacker.h で定義されているので、
> Gtk::Packer::ANCHOR_xx にしようか迷ったのですが、元の名前が
> GTK_ANCHOR_xx なので、Gtk::ANCHOR_xx にしました。

これ、なんで standard enumerationsにはいってなんでしょうね?
Gtk+に詳しい人でだれか知りません?

何が standardで なにが class用なんだろうか‥
--
             yashi