やすしです。

From: Hiroshi IGARASHI <igarashi / ueda.info.waseda.ac.jp>
Subject: [ruby-ext:00830] Re: Init_*() function
Date: Sat, 08 Jan 2000 14:02:00 +0900

> 明示的に require 'foo.o' すれば拡張ライブラリの方がrequireされます。

うぅ、2日も悩んでました‥(笑)
これで進めそうです。ありがとう、いがらしさん (__)(感動)

> # 僕もRuby/GTKのSWIG化を目指してSWIG/Rubyを勉強してます。

おお、ってことは、gtkの module書きが必要なくなってしまうのでしょうか?
# SWIGを理解してないやつだからこその発言っぽい(笑)
## ごみかも‥‥これ‥。
--
         yashi