いがらしです。

At Tue, 30 Nov 1999 10:05:46 -0500,
in [ruby-ext:00626] Gtk::Paned,
Yasushi Shoji <yashi / yashi.com> wrote:
> 
> Gtk::Paned#{handle,gutter}_sizeが、古い名前らしいので(RDP参照) 新しい名
> 前の Gtk::Paned#set_{handle,gutter}_sizeにしてみました。

取り込みます。
#動かなくなるコードがあるかもしれないけど、しょうがないですよね。

> あと handle_size=や child1_resize? の方が、Rubyっぽいかな〜と思って 
> aliasにしてあります。

boolean値(true/false)を返すものはその方がいいですね。

--
五十嵐  宏  (Hiroshi IGARASHI)