やすしです。

Gtk::Paned#{handle,gutter}_sizeが、古い名前らしいので(RDP参照) 新しい名
前の Gtk::Paned#set_{handle,gutter}_sizeにしてみました。

あと handle_size=や child1_resize? の方が、Rubyっぽいかな〜と思って 
aliasにしてあります。

気に入らなかったら、すててください。
--
         yashi