立石です。

From: Wed, 30 Dec 1998 04:18:44 -0500
kikutani> ttate / jaist.ac.jp さん曰く:
kikutani> > Ruby-1.1d用のForms拡張モジュールと、
kikutani> 
kikutani> 0.6ですが、MANIFESTがないです。

あ、、、、ext/以下に置いて自動的にというのは
考えてなかったので書きませんでした。m(_ _)m

;; これからは一応かいておきます。

kikutani> make[1]: Entering directory `/usr/local/src/Lang/ruby-1.2/ext/forms-0.6'
kikutani> などと言われて失敗してます。
kikutani> xformsの要求バージョンはあるのでしょうか?
kikutani> うちの赤帽には xforms-0.88.1 というのが入ってるようです。

ruby-forms-0.6はruby-1.1d,1.3用のものです。
ruby-1.2ではforms-0.5を使って下さい。
0.5と0.6の違いはruby-1.2が必要か、ruby-1.3が
必要かの違いくらいです。

;; ruby-1.1dのときにforms-0.6にしたらruby-1.3と
;; バージョンが変わったので、、、、(^^;