中村 のりつぐ です。

In article <19991125173034D.chiba / lab.imagica.co.jp> 
Keisuke CHIBA <chiba / lab.imagica.co.jp> wrote:
> Mswin 版を NT で使っている人って少数派なのでしょうか.

Mswin 版でなければ動かない拡張ライブラリを
作成されている方をみかけないので、
少数派なんでしょうね〜


私は Win95 上ではコンパイルした事があるのですが、
今更 Visual C++ 4.0 で Windows NT を汚したくないと
思って NT には C++Builder しか入っていないので
NT 上ではコンパイルした事ありません。

ライブラリをリンクするときには、同じコンパイラで
作成したものの方が扱いやすそうなので、C++Builder で
何度かコンパイルに挑戦していたのですが、一部の
ファイルでエラーが必ず出ていつも失敗します。

最近気がついたのは、NT が define されていないようだ
ということです。(けど、なぜか defineするとエラーの嵐で
コンパイルできなくなってしまうのですけど)

eval.c, parse.c あたりで、私には理解不可能な
エラーが出てしまうのが痛い…

       中村 典嗣  E-mail:     nnakamur / mxq.mesh.ne.jp