きくたにです。

Thu, Dec 24, 1998 at 01:41:32AM +0900 において
ttate / jaist.ac.jp さん曰く:

> Ruby-1.1d用のForms拡張モジュールと、

0.6ですが、MANIFESTがないです。
それは手で書いたのですが

make[1]: Entering directory `/usr/local/src/Lang/ruby-1.2/ext/forms-0.6'
gcc -fpic -I/usr/local/src/Lang/ruby-1.2 -I/usr/local/src/Lang/ruby-1.2 -I/usr/local/include -g -O2 -I/opt/local/forms/FORMS -I/usr/X11R6/include -DUSE_LOCALE    -c rbforms.c -o rbforms.o
rbforms.c: In function `undefined_method':
rbforms.c:73: `rb_eNotImpError' undeclared (first use this function)
rbforms.c:73: (Each undeclared identifier is reported only once
rbforms.c:73: for each function it appears in.)
rbforms.c:73: too many arguments to function `rb_raise'
rbforms.c: In function `VALUE2FORM':

などと言われて失敗してます。
xformsの要求バージョンはあるのでしょうか?
うちの赤帽には xforms-0.88.1 というのが入ってるようです。

-- 
人生を背負い投げ

菊谷 誠(Kikutani Makoto)  kikutani / sprintmail.com