ひわだです。

From: akira yamada / やまだあきら <akira / arika.org>
Subject: [ruby-ext:00502] ruby 1.4.2 + pcap 0.4 causes segmentation fault
Date: Fri, 22 Oct 1999 01:11:00 +0900

> 福嶋さんの Ruby/Pcap 0.4 を使おうとしているのですが
> test.rb を実行すると [BUG] Segmentation fault してしまいます. 

> 今は時間がないので調査が不十分なままでもうし分けないのですが, 
> これについて, どなたか何かわかりませんでしょうか?

うち(debian/potato)でも同様の状況でした。

デバッグしようと ext/ 以下においてスタティックリンクしたところ正常に動
作してしまったので、それ以上追っ掛けませんでした… ^^;。

あまり役にたたない情報ですが一応…。では。
--
檜田和浩 <hiwada / kuee.kyoto-u.ac.jp>