もりきゅうです.

Yukihiro Matsumoto さんは書きました:
>このGCはGraphic Contextですから、Contextって単語を含むのが良
>くないですか?

そうですか.
Ime も実体は Input Method というよりも Input Context だし..
Context を含むとすでに 7 文字なのがきついな,私的に.^^;
まあ alias って手も.. あ,method だけか.(笑)

クラス名は
GraphicContext
InputMethod

とします.で,めんどくさがりな私は
gc = GraphicContext.new win
の代わりに
gc = win.new_gc
を(作っておいて)使うと.うん,そうしよう.

# Painter より Artist のほうがいいな.. 6 文字だし(しつこい)

----
Kazuhiro Yoshida  moriq / ma2.seikyou.ne.jp