まつもと ゆきひろです

In message "[ruby-ext:00417] Re: Ruby/RGUI"
    on 99/09/08, Kazuhiro Yoshida <moriq / ma2.seikyou.ne.jp> writes:

|どうでもいいことですが ruby-xlib では GC(Graphic Context)
|を Picture という名前にしてます.これはどうも実際の挙動と
|感じが違う.GC は「絵描きさん」みたいな感じだから Painter
|にしようか,と思いました.
|
|# どちらも 7 文字だし.:)
|
|GC 自体は garbage collecting を想像しちゃうので,変更しよ
|うと思うわけです.

このGCはGraphic Contextですから、Contextって単語を含むのが良
くないですか?