もりきゅうです.

どうでもいいことですが ruby-xlib では GC(Graphic Context)
を Picture という名前にしてます.これはどうも実際の挙動と
感じが違う.GC は「絵描きさん」みたいな感じだから Painter
にしようか,と思いました.

# どちらも 7 文字だし.:)

GC 自体は garbage collecting を想像しちゃうので,変更しよ
うと思うわけです.

----
Kazuhiro Yoshida  moriq / ma2.seikyou.ne.jp