>FreeBSD-2.5 と VineLinux-1.0 で動作確認しました.
 FreeBSD-2.2.5 でした.よく間違うなあ,わし^^;

----
Kazuhiro Yoshida  moriq / ma2.seikyou.ne.jp