まつもとです

> |ftp.netlab.co.jpにあるpostgres-0.4.1のruby-1.3対応
> |のためのパッチです。
> |PostgreSQL6.5でテストしたところpsql.rbは動きました。
> 
> ありがとうございます。このパッチを当てた新しいバージョンを出
> しても良いでしょうか? > うさぎさん。

随分前の話ですが, 0.5.X というバージョンを grand renaming
したもののためにまつもとさんの方でリザーブしたいと, おっしゃって
いた気がしたので, 既にやられているのかと思っていました (^^;

patch の check もできないくらいに, 今いそがしいので, まつもとさ
んの方で check して確認していただけるのであれば ok です.

README も古いし, 今度出す時は英語の README もつけなきゃなぁと
思っています.

> しても良いでしょうか? > うさぎさん。

もうすぐ2児のおやじになるんです. ちょっと恥ずかしいな (*^^*).

-- 
まつもと