いがらしです。

「[ruby-ext:00273] Re: ruby-gtk-0.19pre1 released」で 、
"Minoru Inachi" <inachi / earth.interq.or.jp>さんは書きました:

> 稲地です。
> 
> 報告が送れましたが、Vine Linux 1.0 と日本語redhat Linux上に
> インストールした ruby-1.3.4-990611 では大丈夫でした。

報告ありがとうございます。

私の方では、Debian GNU/Linux (potato)とSolaris 2.6上の
ruby 1.3.4 (1999-06-11) / ruby 1.2.5(99/04/13) で
動作を確認しています。

他の環境で不具合に遭遇した方いらっしゃいましたらお知らせ下さい。
問題なければ明後日くらいには正式にリリースしたいので。

それからWindows環境ですが……

「[ruby-ext:00267] Re: ruby-gtk-0.19pre1 released」で 、
助田 雅紀 <masaki.suketa / systemplaza.co.jp>さんは書きました:

> 助田です.
> In [ruby-ext:00264] Re: ruby-gtk-0.19pre1 released
> 
> >  かんだでし
> 
> >   extmk.rb がもうちょっと拡張されるといいのだけれど。。。?
> これを見直すのが正攻法なのですが,どこがどういけないのか
> わからなくて.
> 
> # 結局適当にできちゃう Makefile を,VC++ でも通るように書き換える
> # 方が楽なのでした.

どのように書き換えたのか、教えて頂けないでしょうか。
もっとも今回は対応できないです。すみません。

----
五十嵐  宏  (Hiroshi IGARASHI)