なかだです。

ruby/GDがCVS HEADでコンパイルできなくなっているらしいので、1.8
以降に対応させてみました。ついでに、引数の型変換であやしいこと
をしても落ちないようにもしてみました。

0.7.4-1からの差分ですが、かなり大きくなってしまったので、こちら
に置いておきます。

http://nokada.jin.gr.jp/ruby/gd.diff

-- 
--- 僕の前にBugはない。
--- 僕の後ろにBugはできる。
    中田 伸悦