かんだでし

kikutani / sprintmail.comさんの書かれた、
	「[ruby-ext:00224] gtk extconf」
からの引用です。

> gtk-0.17 ですが、rubyをmakeしなおすと

> ln: gtk.a: File exists
> make[1]: *** [all] Error 1
> 
> で落ちるので、

> -               @if [ ! -r gtk.a ]; then ln -s src/gtk.a gtk.a; fi 
> +               @if [ ! -r gtk.a ]; then ln -sf src/gtk.a gtk.a; fi 

> のほうがいいと思いますが。

  そうですね。修正します。

-- 
  神田@楓街           
    ICQ: 37687973
    MAP2303 / mapletown.net                  BM2000の歓びよ。