なかだです。

At Sun, 06 Jan 2002 16:47:52 +0900,
UENO Katsuhiro <unnie / blue.sky.or.jp> wrote:
> > パッチも大きいのでruby-extに持ってきます。
> 
> ありがとうございます。
> extconf.rb のほうは pre2 に取り込みました。
> zlib.c のほうは変更が大きいので少し待って下さい。

一ヶ所、$>.flushが残ってます。

ちなみに、対象とするバージョンはどこまででしょうか。
block_given?を見てたところからすると1.6より前も対象のように思え
ますが、1.4だとOBJ_INFECT()はありません。と思って試してみたら、
OBJ_INFECTはしっかりundefinedなのにちゃんと動くなぁ。なんで?

> > できれば1.6->1.7の移行ガイドみたいのが欲しいなとは思ってるんで
> > すが。
> 
> 激しく同意 :-)
> 
> 1.7 は追いかけていなかったので、1.6->1.7 の変更の多さに少し驚いてます。

実は[ruby-ext:2042]の後で書こうかとも思ったのですが、ちょっと大
変そうなので手をつけてません。

-- 
--- 僕の前にBugはない。
--- 僕の後ろにBugはできる。
    中田 伸悦