むとうです。

In message "[ruby-ext:02018] Re: [ANN]ruby-gnome-0.26"
        on Fri, 30 Nov 2001 23:38:34 +0900, Noritsugu Nakamura <nnakamur / mxq.mesh.ne.jp> wrote:

> 
> 中村 のりつぐ です。
> 
> In article <20011121001745.591bea7d.mutoh / highway.ne.jp> 
> MUTOH Masao <mutoh / highway.ne.jp> wrote:
> > ruby-gnome/ruby-gtkの最新版0.26がリリースされました。
> 
> sample/testgtk/testgtk.rb
> が動かないです。(もう直ってるかも知れないけど)
> 
> require 'fontselection'
>     ["font selection", FontSelectionSample],
> をコメントアウトしたら起動できました。

直ってます。
というか、Neilがfontselection.rbをcheck inし忘れてたみたいです。
今のCVS版であれば、Gtk::FontSelectionのサンプルを起動できます。

それでは。
-- 
.:% MUTOH Masao <mutoh / highway.ne.jp>