あおきです。

  In mail "[ruby-ext:01884] Re: setup.rb 2.2.0"
    I wrote:

> >  tmail-0.9.6.tar.gz がリパックされていたので旧版との違いを眺めて

> あれ? リパックした記憶がないのですが…… ^^;;;;
> たぶん中途半端なことになっていると思うのでとりあえず新しいのは
> 捨てちゃってください。--with のほうは修正しておきます。

0.9.6 のオリジナルは復旧できなかったので、とりあえず setup.rb だけ
直して 0.9.7 として置きなおしました。

tmail 自体は 0.9.6 とほとんど大差ないので特に問題がないかぎり
アップデートする必要はありません。
-------------------------------------------------------------------
青木峰郎