At Sun, 08 Jul 2001 15:02:25 +0900,
Akinori MUSHA <knu / iDaemons.org> wrote:
>  互換性に関わる部分をいじったので、再度のテストをお願いします。

Solaris2.6.1/UltraSparc, gcc-2.95.2, ruby-1.6.4
Solaris7/UltraSparc, gcc-2.95.2, ruby-1.6.4
Solaris8/UltraSparc, gcc-2.95.2, ruby-1.6.4

のいずれでもコンパイル及びtest.rbが通りました.
また,extconf.rbについてですが,Solarisには,
/usr/include/inttypes.h が存在するので,
sys/int_types.h, sys/types32.h などは必要ないか
もしれません.
-- 
Takaaki Tateishi <ttate / jaist.ac.jp>