かんだでし

kikutani / sprintmail.comさんの書かれた、
	「[ruby-ext:00183] Re: ruby/gtk pre0.17」
からの引用です。

> On Mon, 10 May 1999 23:07:41 +0900,
> Dai  wrote:
> 
> > > Gtk+-1.2.x対応のruby-1.2用という計画はないのですか?

> >   基本的に rename.rb したくらいですから、すぐにでも作れそうです:)

> 4. どっちでもmakeできるようにする。
> 
> slanglibでは
> 
> #ifdef str2cstr
> #define TRUE 2
> #define FALSE 0
> #define cObject rb_cObject
>     .....
>     .....
> #endif
> 
> とかやって、どっちでもmakeできるようにした記憶がありますが、
> これは難しいですか?

  おぉ、こんな手もありましたか。
  特に問題は無さそうですし、1つ #include 入れればすみますね。
  うん、これにしましょう。

# rename.rb と同様に ruby に付けてくれると嬉しいな。。。